This incident has been resolved.
Resolved
Monitoring
A fix has been implemented and we are monitoring the results.
Investigating
Some tenants in the UK may be unable to login to the web and mobile apps. We are investigating the root cause.