Skedulo Web App Status outage
Resolved·Partial outage

This incident has been resolved.

Mon, Mar 31, 2025, 08:29 PM
(6 months ago)
·
Affected components
Skedulo Mobile App
Updates

Resolved

This incident has been resolved.

Mon, Mar 31, 2025, 08:29 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Mar 31, 2025, 07:28 PM(1 hour earlier)

Investigating

We are continuing to investigate this issue.

Mon, Mar 31, 2025, 07:16 PM(11 minutes earlier)

Investigating

We are continuing to investigate this issue.

Mon, Mar 31, 2025, 07:15 PM

Investigating

Job statuses are currently not reflecting the proper status in the Skedulo Web Application.

Mon, Mar 31, 2025, 06:15 PM(59 minutes earlier)
Powered by