The incident affecting some of the V2 custom forms has been resolved. All systems are now operating normally.
Thank you for your understanding and patience. If you experience any further issues, please don’t hesitate to reach out by logging a ticket in https://support.skedulo.com
Resolved
The incident affecting some of the V2 custom forms has been resolved. All systems are now operating normally.
Thank you for your understanding and patience. If you experience any further issues, please don’t hesitate to reach out by logging a ticket in https://support.skedulo.com
Monitoring
A fix has been applied for the incident, Android Patch 3.19.1 has been approved by google play store and is now live.
📲 The rollout has begun with and will start reaching impacted users currently on Android 3.19.0.
We’ll continue to monitor the rollout
Identified
We have identified this issue affects Android users on v3.19 of Skedulo Plus who are also on Android OS v14 and below. We are working to create a patch for release on the Play store as soon as possible.
In the mean time, if possible, please upgrade affected devices to Android OS v15 to resolve the error.
Identified
We have identified the cause of the incident . Our team is implementing a resolution and monitoring the situation closely. We will keep you updated on the progress.
Investigating
We are currently investigating a reported issue affecting Android users on version 3.19.0 of Skedulo Plus, where accessing V2 forms may cause crashes or blue screens. Our team is actively working to identify the root cause and will provide updates as soon as we have more information