Some Jobs Not Displaying in Skedulo Plus
Resolved·Partial outage

This incident has been resolved.

Tue, Aug 5, 2025, 11:33 PM
(1 month ago)
·
Affected components
Skedulo Mobile App
Updates

Resolved

This incident has been resolved.

Tue, Aug 5, 2025, 11:33 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Aug 5, 2025, 06:46 AM(16 hours earlier)

Identified

We are working on deploying a fix and it should be in production within the next few hours. This will be a backend change and will not require any action from customers.

Tue, Aug 5, 2025, 04:12 AM(2 hours earlier)

Identified

The issue has been identified and affects Android devices and jobs linked to recurring schedules.

This only impacts customers on the Skedulo on Salesforce product.

We are currently working on a fix.

Tue, Aug 5, 2025, 02:29 AM(1 hour earlier)

Investigating

Some jobs may not be displaying in Skedulo Plus. We are currently investigating this issue.

Tue, Aug 5, 2025, 12:30 AM(1 hour earlier)
Powered by