Resolved
This incident has been resolved.
Monitoring
Our team is actively reviewing and correcting any impacted job data
Identified
Issue IdentifiedWe identified an issue where some job allocations may have been deallocated if they were linked to past jobs scheduled between June 25 and June 28, 2025. The affected jobs are those in the past that serve as dependencies for currently scheduled work in their optimization scheduling process.
Actions TakenThe change that caused this behaviour has been rolled back.Our team is actively reviewing and correcting any impacted job data.
Next StepsWe will share further updates once all affected data has been fully resolved.