Log out/in Issues in the Web Application
Incident Report for Skedulo
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 08, 2019 - 13:38 AEST
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Jul 08, 2019 - 13:34 AEST
Identified
We have identified an issue in our Production Web App where if users force refresh and/or log out and log back in, they will receive a "Houston we have a problem" page.
We are working on a fix for this and will update with a solution as soon as possible
Posted about 1 month ago. Jul 08, 2019 - 13:32 AEST
This incident affected: Skedulo Web App.