iOS push notifications are not working
Incident Report for Skedulo
Resolved
We have updated our configuration so that push notifications now work
Posted Sep 23, 2019 - 17:32 AEST
Update
We are continuing to investigate this issue.
Posted Sep 23, 2019 - 17:04 AEST
Investigating
Push notifications to iphones and ipads are currently not working. SMS notifications are working as expected, and Android devices are not affected.

We are investigating this problem and hope to have a resolution soon
Posted Sep 23, 2019 - 17:04 AEST
This incident affected: Skedulo Mobile App.