Skedulo Custom form issues
Incident Report for Skedulo
Resolved
This incident has been resolved.
Posted 19 days ago. Aug 02, 2019 - 15:08 AEST
Monitoring
The issue has been resolved.
We will continue to monitor this.
Posted 19 days ago. Aug 02, 2019 - 15:05 AEST
Identified
Customers have raised that they are having issues accessing custom forms in the Skedulo application.
We are aware of the issue at the moment and are working on resolution.
Posted 19 days ago. Aug 02, 2019 - 13:20 AEST
This incident affected: Skedulo Web App and Skedulo Mobile App.