Some users having issues logging in to the Skedulo mobile app
Incident Report for Skedulo
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 10:44 AEST
Monitoring
Some Skedulo users have reported that they are unable to log in to the Skedulo mobile app or receive an error when attempting to do this.
We have made a change and are monitoring the situation.
If you are still experiencing this issue, please delete and reinstall the Skedulo app again to log in.
Please contact support at support.skedulo.com if you're still unable to log in
Posted Feb 02, 2021 - 08:36 AEST
This incident affected: Skedulo Mobile App.