Salesforce Outage - Some Skedulo customers may be affected
Incident Report for Skedulo
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 15:43 AEST
Identified
Salesforce is currently experiencing an outage across multiple instances which may be affecting various aspects of the Skedulo solution.
Please refer to the status of the outage here https://status.salesforce.com/incidents/6867 for more information on the outage.
Posted Feb 17, 2021 - 10:48 AEST
This incident affected: Skedulo API.