App Crash on latest version of iOS (14.2) when installed via MDM
Incident Report for Skedulo
Resolved
Please let us know if you continue to experience crashing related to this identified issue.
Posted Nov 23, 2020 - 07:33 AEST
Identified
- There is a known issue with Xamarin forms/stack applications installed via MDM (Mobile Device Management) software on iOS 14.2.
- This is not isolated to just the Skedulo app, but potentially any app using Xamarin forms/stack.
- The symptoms are that the Skedulo app may crash on opening after updating to iOS 14.2 on a device equal to or newer than the iPhone X
- The workaround is to install Skedulo from the app store outside of your MDM if you are already experiencing the issue, otherwise, prevent the iOS update.

We will continue to monitor the progress of the fix and provide and update when we can.
Posted Nov 19, 2020 - 11:38 AEST
This incident affected: Skedulo Mobile App.