intermittent instability in the Skedulo Web App
Incident Report for Skedulo
Resolved
This incident has been resolved. Please let us know if you continue to experience this behaviour.
Posted May 12, 2021 - 08:49 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2021 - 15:23 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2021 - 13:18 AEST
Investigating
We are currently investigating intermittent instability that is affecting all customers. We will provide further updates as soon we know more. Users may be experiencing general slowness or network errors from within the Skedulo WebApp
Posted May 10, 2021 - 11:54 AEST
This incident affected: Skedulo Web App.