Classic Application Issue
Incident Report for Skedulo
Resolved
We identified the issue affecting the classic web app and deployed a patch. This issue is now resolved.
Posted 9 months ago. Jun 05, 2018 - 13:16 AEST
Identified
We have discovered an issue with the Classic application where users are receiving 'Job Allocation Time Cannot Be Before Job Start Time' error message when dragging and dropping Jobs across the swim lane. We are investigating the issue with the highest priority and developing a fix for this now. The new web app is not affected by this issue.
Posted 9 months ago. Jun 05, 2018 - 11:24 AEST
This incident affected: Skedulo Classic.