Web and mobile application login issues.
Resolved

There have been no further errors reported.

Wed, Jun 21, 2023, 02:36 AM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

There have been no further errors reported.

Wed, Jun 21, 2023, 02:36 AM

Monitoring

Some users may have had trouble logging into the web and mobile applications. We have applied a fix, and login is now functioning correctly. We are continuing to monitor.

Wed, Jun 21, 2023, 02:24 AM(11 minutes earlier)
Powered by